Knowledgebase
License Update Problems on BBMS & SSG-200
Posted by Rakesh Labra on 05 June 2009 11:50 AM
Affected Product(s):
BBMS(all versions), SSG-200 (all versions)

Issue:
License update fails resulting in the lowering of licenses or halt of system

Symptoms:
Error shown on license screen "Not a Valid license file found"

Diagnosis:
  1. Licensing may be affected due to hardware changes on the host server or computer.
  2. If you have recently changed the hardware you may need to re-validate the license.
  3. In cases where only the Ethernet NIC has been changed, a MAC reset can be performed via the Inventum License Portal website.
  4. Please ensure that the Inventum website www.inventum.cc is reachable from the affected system and your DNS is properly configured.

(280 vote(s))
Helpful
Not helpful

Comments (0)